DokuWiki

IMPORTANT!

This is the old issue tracking system for DokuWiki. Issues can not be added here anymore. Pleaser refer to https://github.com/splitbrain/dokuwiki/issues for the new system.

IMPORTANT!
Tasklist

FS#2671 - E-Mail notification of page changes doesn't work (using SwiftMail plugin)

Attached to Project: DokuWiki
Opened by Tobias Klein (smalltobi) - Monday, 10 December 2012, 13:01 GMT
Last edited by Matthias Schulte (lupo49) - Friday, 12 April 2013, 13:26 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Operating System Linux
Severity Medium
Priority Normal
Reported Version 2012-10-13 "Adora Belle"
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The E-Mail notification of Dokuwiki apparently doesn't seem to work in combination with the SwiftMail plugin. I've been using the SwiftMailer plugin that has been released on 2012-10-19. The test message could be delivered correctly after triggering it on the "SwiftMail Testing". The notifications after page changes don't come through, though.
This task depends upon

Closed by  Matthias Schulte (lupo49)
Friday, 12 April 2013, 13:26 GMT
Reason for closing:  Not a bug
Comment by Matthias Schulte (lupo49) - Sunday, 16 December 2012, 15:22 GMT
Can't confirm it with Swiftmailer version 2012-10-19 and DokuWiki (git version 2012-12-16). Sending an email through the admin interface is working as well as normal page subscription mails.

Did you try disable all plugins first?
Comment by Tobias Klein (smalltobi) - Friday, 12 April 2013, 12:36 GMT
After moving to a different server I couldn't reproduce the problem anymore.

Loading...